Gönderim Listesi ecs-isp@2rosenthals.com Ar?vli ?leti #348

Gönderen: "Paul Smedley" <ecs-isp@2rosenthals.com> Tam Ba?l?klar
Çözülmemi? ?leti
Konu: Re: PHP updates
Tarih: Sun, 8 Aug 2021 18:07:29 +0930
Alacak: eCS ISP Mailing List <ecs-isp@2rosenthals.com>, Apache HTTP Server for OS/2 <apache2@googlegroups.com>

PHP 8.0.9:
https://smedley.id.au/tmp/php-8.0.9-os2-20210808.zip

On 8/8/21 9:55 am, Paul Smedley wrote:

Hi All,

Thanks to Steven and dmik, I now have a testfix to libcx, and newer PHP versions seem to be working OK with apache 2.4.x

Note: I have no plans to make builds of these available for apache 2.2.x - apache 2.2 was made end of life some years ago, so updates make no sense.

The recommended apache2 2.4.x build at this time is:
https://smedley.id.au/tmp/httpd-2.4.48-os2-20210619-debug.zip

The available test versions of PHP are:
https://smedley.id.au/tmp/php-7.3.25-os2-20210727.zip
https://smedley.id.au/tmp/php-7.4.20-os2-20210807.zip
https://smedley.id.au/tmp/php-8.0.7-os2-20210808.zip

Note: the libcx test fix from https://github.com/bitwiseworks/libcx/issues/95#issuecomment-892614609 is required for these builds.

I've (minimally) tested wordpress 5.8 and mantis with these builds.

phpmyadmin seems to have some issues, I can login, but there are some errors I need to work through - to be honest - I'm not sure if these are configuration related, bugs with the PHP port, or both.

Any and all feedback appreciated.

Cheers,

Paul.

Abone ol: Bildirim, Derleme, Fihrist.
Abonelikten ç?k
Liste Sorumlusuna Postala