Mensagem arquivada #333 da lista de endereçamento ecs-t6x@2rosenthals.com

De: "Jon Harrison" <ecs-t6x@2rosenthals.com> Cabeçalhos completos
Mensagem não decodificada
Assunto: Re: [eCS T60/T61] "Flashing" WiFi indicator...
Data: Mon, 01 Dec 2008 21:20:35 -0800 (PST)
Para: "eCS ThinkPad T60/61 Mailing List" <ecs-t6x@2rosenthals.com>

On Mon, 01 Dec 2008 21:12:50 -0500 (EST), Carl Gehr wrote:

>Every once in a while the WiFi indicator just under the screen on my
>T60 begins to flash wildly!

Carl:

On my T61 the indicator flashes if I am connected via wireless and data is being transferred.  If
data is not being transferred *I think* it is solid, can't be for certain and it is not powered on
right now.

If I am connected via cat-5 then the indicator is on until the wired connection is made, then it is
off.  The one time I fiddled with the Radio on-off I had to reboot so I never fool with it anymore.  
And if I boot with it powered off then eCS doesn't know it exists and I have to reboot to use it.

I seem to have a timing issue with XWP and something, possibly xwLan.  I find the most stability
and least problems if I power off the radio in xwLan prior to shutting down.  And after booting I
manually start XWP and then manually start the radio using xwLan.  If I power down with the radio
on I will usually hang on starting.  If I start XWP before I see disk activity stopped it will
sometimes hang.

Jon

Assinar: Feed, Digest, Índice.
Remover assinatura
Enviar por e-mail para ListMaster