Mailing List efte-dev@2rosenthals.com Archived Message #28

From: "Gregg Young" <efte-dev@2rosenthals.com> Full Headers
Undecoded message
Subject: Re: [eFTE-dev] Report: relative 'includes' in config (was Re: [eFTE-dev] efte-dev list vs. trac)
Date: Sat, 23 Dec 2017 16:49:37 -0700 (MST)
To: "eFTE Developers Mailing List" <efte-dev@2rosenthals.com>

On Mon, 18 Dec 2017 17:39:37 +0100 Alfredo
Fernández Díaz wrote:
>
>Self-reply for the record ):
>
>Alfredo Fernández Díaz wrote:
>[...]
>>After the fix, finally eFTE bombs with
>>"D:\UTIL\EFTE2\config\al\menu\m_ipf.fte:10: Error:
>Unrecognized command:
>>IPF_ent_ascii"
>>
>>This means it is actually trying to use my config, but
>something else fails in
>>our builds. Possibly something in the order files are
>read, or it is choking
>
>No, it doesn't. "IPF_ent_ascii" is present in both the
>original config set and mine, so no way to tell which one
>is trying to load that without a deeper look.

Hi Alfredo

I don't see this. I did a clean install of the latest code
and your config. After I fixed the ../ issues it all worked
fine. I know it was your config that loaded because of
the color scheme. Where did the * in the error message
come from?

I could make the ../ work if you think it is important. I
think it is cleaner without at least for the case where the
original config files are used this way. You could put your
config somewhere other than the config directory and it
would work.

Thanks

Gregg

Subscribe: Feed, Digest, Index.
Unsubscribe
Mail to ListMaster