Mailing List efte-dev@2rosenthals.com Archived Message #39

From: "Gregg Young" <efte-dev@2rosenthals.com> Full Headers
Undecoded message
Subject: Ctags
Date: Thu, 28 Dec 2017 16:34:43 -0700 (MST)
To: "eFTE Developers Mailing List" <efte-dev@2rosenthals.com>

Hi

The tags don't work in eftepm the way the new help
implies.

From the help:

Typically, you would want to know if something in one
file is referenced in others. Once loaded in the editor, the
tags file acts as a proxy allowing to jump between all
references in the 'regular' files to the items listed in the
tags. Some additional examples could be:  

I created the tags file with ctags.exe version 5.8. It does
generate an error (see below) but a tags file is
generated. The help says I should be able to jump
between "All" references. I can only jump from the
reference I have highlighted and the definition and back.
It doesn't find any other references. I tested with things I
know have multiple references and header entries.

Did I fail to correctly create the tags file? Is the help
simply wrong (or I have misinterpreted it)? Or is efte (at
least the pm version) broken? I tried all the menu choices
Did I miss something? Thanks

Gregg

{0}[u:\efte_netlabs\trunk\src]
V:\Download\ctags-5.8_os2(1)\ctags-5.8_os2\ctags.
exe *
SYS1002: -U is an incorrect parameter for the command.
V:\Download\ctags-5.8_os2(1)\ctags-5.8_os2\ctags.exe:
cannot sort tag file : No
such file or directory

Note running it from the source directory gave the same
error. Tried both 4os2 and cmd.

--
This email was Anti Virus checked by Astaro Security Gateway. http://www.sophos.com

Subscribe: Feed, Digest, Index.
Unsubscribe
Mail to ListMaster