Mailing List Archived Message #164

From: "Gregg Young" <> Full Headers
Undecoded message
Subject: Re: [lswitcher-dev] Revisiting 2.92
Date: Sat, 28 Nov 2020 13:07:17 -0700 (MST)
To: "lSwitcher Developers Mailing List" <>


I just did a new install of lSwitcher 2.93 RC 3 (TaskBar) on a fresh install of and it works fine. The popup hints render as expected as do the settings notebook pages. Is your test system a fresh install or an update? If its an update is the COMSPEC line in your config.sys REMMED?

Please run a testlog generic on the system and send it directly to me. Does your AN install/update log report any errors? Is this an English install or a Spanish install?

Please send a screen shot of the problem. You may need to make the popup sticky to do this. Thanks


On Sat, 28 Nov 2020 12:33:50 -0700 (MST) Gregg Young wrote:
>On Sat, 28 Nov 2020 12:29:08 +0100 Alfredo Fernández Díaz wrote:
>>Hello Gregg,
>>I am grateful for all the work you do on lSwitcher. However, further
>>testing v2.93 I am under the impression that the font stuff you are
>>doing on it, to paraphrase Doug, is breaking something, somewhere,
>>somehow, and this may take a long time to fix, so I decided to check
>>2.92 again, which looked much more solid with none of the 2.93 issues.
>Unfortunately the whole point of 2.93 is to get the unicode, font and
>codepage stuff working.
>>Remember how the PM popup hints didn't render properly on AOS
>>(which was by far the single biggest problem), and that I reported they
>>displayed just fine on older systems? Well, I got it to work -- it's
>>apparently an installer / file layout issue, or at least that is what
>>the hints needed to break.
>Have you tried this same process with the 2.93 RCs? Also using warpin
>try uninstalling lSwitcher make sure you delete the ini file and
>anything else that happens to still be in its directory then reinstall
>it. Before you run it reboot to make sure the newly installed hook is
>the one that is loaded.
>>I have several AOS systems now that show the same behavior
>>I deem of interest. On each, I have TWO standalone lSwitchers: one
>>installed via WarpIN (Hook +Common +TaskBar, default destinations), and
>>the other unpacked manually, with the same files on a single directory.
>This sounds like either a hook issue related to LIBPATH or an old ini
>file still in the install directory. It uses 4.System VIO for the hints.
>2.92 used 6.System VIO. Is it possible that there is a problem with
>the font install in Both sizes exist according to the font
>It also uses 9.Warp Sans, 8.Times New Roman MT 30 and 8.Helv.
>>Every time I run the installed lSwitcher, the hints are unreadable, as
>>they were before. If I close the installed lSwitcher, however, and I
>>run the unpacked one instead, hints are perfectly fine and dandy. I can
>>close and switch back and forth between the two lSwitchers until I get
>>tired, with the same results every single time.
>>I hope this gives you some ideas, and helps you to get everything back
>>on track as soon as possible.
>>Of course, if you prefer that I stick to testing 2.93rc3, I will -- I
>>have a few more issues to report on that front.
>Yes stick to testing 2.93 as I have no plans to go back to 2.92 and
>start over. Thanks
>This message is sent to you because you are subscribed to the mailing
>list <>.
>To unsubscribe, E-mail to: <>
>To switch to the DIGEST mode, E-mail to
>To switch to the INDEX mode, E-mail to
>Send administrative queries to <>
>To subscribe (new addresses), E-mail to:
><> and reply to the confirmation email.
>Web archives are publicly available at:
>This list is hosted by Rosenthal & Rosenthal, LLC
>P.O. Box 281, Deer Park, NY 11729-0281. Non-
>electronic communications related to content
>contained in these messages should be directed
>to the above address. (CAN-SPAM Act of 2003)

Subscribe: Feed, Digest, Index.
Mail to ListMaster