Poštni seznam arhiviranih sporo?il

Od: "Ed Durrant" <os2-wireless_users@2rosenthals.com> Glava
Izvorno E-sporo?ilo
Zadeva: Re: [OS2Wireless]Re: OT: JFS file recovery (was:hi All i know this is off-topic)
Datum: Thu, 09 Nov 2006 20:09:15 +1100
Za: OS/2 Wireless Users Mailing List <os2-wireless_users@2rosenthals.com>

Hey Rick, How could I know what your profession was - by the way I have now worked 30 years in the IT industry, so I'm also not a "newbie". As for your comment on the value of hardware you use, as they always say, it's not what price something is that gives it value, it's what you can do with it.

Re: Genmac, you need to install the driver in MPTS - the genmac driver will then appear in the list multiple times, one entry for each of the cards that are supported. If your card is not in the list, it hasn't been added to the driver yet and you should place a request via the genmac list -  genmac-user@netlabs.org - join the list first via the Netlabs site.

Since you inferred that you have had GenMac working on a T42, I would have thought you would have known this.

Chances are, as I said, that the Intel WLAN card in your new model Thinkpad hasn't found its way into the driver yet. The driver is free and updated on a best efforts basis by the Author, so it's normal that there will be a lag for new hardware.


Rick R. wrote:
I wrote that I tried all those drivers and that I *know* they don't work!
And how am I supposed to chose a driver in MPTS if its not there?!?!
Maybe you could just accept that I know what I'm doing here as I am a Computer Engineer by profession and work on systems during the day time worth many millions of $$$!

*/Ed Durrant <os2-wireless_users@2rosenthals.com>/* wrote:

    Rick R. wrote:

     > 2) The Intel Pro/1000 NIC is of subtype PL, which is most surely not
     > supported by Intel's drivers for OS/2. Even so they do have DOS
     > for that card - go figure.
     > 3) GenMac does not recognize the Intel WiFi NIC, despite whatever it
     > says in Lantran.log. During boot-up it clearly states "no
    hardware found".

    just on these two points are you saying that you have tried the Intel
    PRO/1000 driver and it doesn't work or that you don't think it will
    ? The Intel OS/2 driver has proved to be quite flexible in my

    On the GenMac Wrapper, you don't state what model of Intel WiFi is
    installed and you do realise that you have to go into MPTS and select
    the correct driver don't you ? By the way some of the newer versions
    (which it's likely this is) are still being developed in GenMac.



    This message is sent to you because you are subscribed to
    the mailing list .
    To unsubscribe, E-mail to:
    To switch to the DIGEST mode, E-mail to
    To switch to the INDEX mode, E-mail to
    Send administrative queries to
    To subscribe (new addresses), E-mail to: and reply to the
    confirmation email.

    This list is hosted by Rosenthal & Rosenthal
    P.O. Box 281, Deer Park, NY 11729-0281. Non-
    electronic communications related to content
    contained in these messages should be directed
    to the above address. (CAN-SPAM Act of 2003)


Sponsored Link

Free Uniden 5.8GHz Phone System with Packet8 Internet Phone Service <http://www.getpacket8.net/yahoo2>

Naro?iti: Poro?ilo (Feed), Izvle?ek (Digest), Indeks.
E-pošta za mojstra za sezname