Poštni seznam arhiviranih sporo?il

Od: "Will Honea" <os2-wireless_users@2rosenthals.com> Glava
Izvorno E-sporo?ilo
Pošiljalec: "Will Honea" <whonea@whonea.net>
Zadeva: Re: [OS2Wireless] eCS 2.0 GA WPA supplicant
Datum: Sun, 29 Aug 2010 15:59:07 -0600
Za: "OS/2 Wireless Users Mailing List" <os2-wireless_users@2rosenthals.com>

** Reply to message from "Chuck McKinnis" <os2-wireless_users@2rosenthals.com>
on Sun, 29 Aug 2010 15:33:38 -0600

> On 8/28/2010 6:32 PM, Norm Metcalf wrote:
> > On 08/28/2010 06:15 PM, Chuck McKinnis wrote:
> >> On 8/28/2010 4:58 PM, Norm Metcalf wrote:
> >>> I need help. My router conked out so I installed a new router. However
> >>> my laptop won't connect. The WPA Supplicant keeps scrolling trying to
> >>> connect. The widget doesn't respond to the mouse so that I'm unable to
> >>> click on Add/Edit Profile. Is there a way of accessing Add/Edit Profile
> >>> through the command line? Or is there a better solution? Norm Metcalf,
> >>> Boulder Colorado
> >>>
> >>
> >> Make and model of router? Laptop?
> >>
> > The router is an ActionTEC GT704-WG and the laptop is a ThinkPad A20M.
> > Norm
> Have you tried getting to the router using the Ethernet port?
> The ActionTEC combo box appears to have had some issues and not very
> good reviews.  It does not appear to have full (WEP/WPA/WPA2) wireless
> encryption support.
> When I installed DSL at my other home in Colorado, I opted for the
> simple DSL modem and hooked a D-Link wireless router to it.
> You should be able to use the GENMAC command line utilities in
> \genmac\bin to at least test things and maybe even get it going.  I
> would also consider deleting the GENMAC widget, making sure that you
> have a good copy of xwlan installed, and then adding the widget back in.
>   You can get the latest copy of xwlan from the eCS 2.0 CD or
> http://wlan.netlabs.org/en/site/downloads.xml

To add to Chuck's comment, I found a box full of GT701WG/GT704WG routers and
bought the whole bunch for $20 a few weeks back.  These were all orginally sold
by Qwest for their DSL service and I've used one for several years - like Chuck
and I, old doesn't mean useless but we do have limitations....

The Actiontec firmware supports WEP and WPA/TKIP encryption.  Foggy memory also
tells me that it also connected with a client using WPA2/TKIP but it definitely
failed to connect when I tried to use WPA2/AES.  The WPA2/TKIP may have
actually been a Windows XP fallback to the WPA1/TKIP but I stick to WPA/TKIP.
There is no provision in the Actiontec firmware for WPA2 that I can find but
I'm looking for one of the ddwrt/openwrt versions that may add it.  I figure
that with the whole stack of modems I have for about a buck apiece I can afford
to experiment if I ever: a. find the appropriate source and b. get the ambition
to try it.  I like the modems - only failures I've had with 5-6 I run daily
have been 1 early one to heat and 1 that took a lightning strike to the phone
line cooking the DSL interface.

Will Honea <whonea@whonea.net>

Naro?iti: Poro?ilo (Feed), Izvle?ek (Digest), Indeks.
E-pošta za mojstra za sezname