Mailing List Archived Message #101

From: "Lewis G Rosenthal" <> Full Headers
Undecoded message
Subject: Re: [Virtualized eCS] eCS 2.0 in VirtualBox 3.2 (Debian 5)
Date: Tue, 16 Nov 2010 22:26:44 -0500
To: Virtualized eCS Users Mailing List <>

Hi, Reinhard...

On 11/14/10 01:37 am, Reinhard Forster thus wrote :
Hello! (anybody out there ?)

Did somebody manage to install eCS 2.0 GA in Sun's (Oracle's?) Virtual

I tried several times, and the installation always gets a Trap 6 while
"finishing phase 2". I didn't change any settings except for Country
and keyboard in the startup menu (both set to "German[y]") for the
first few tries, then I tried various IDE 1 settings - result all the

The CPU is Intel Core 2 Duo, with hardware virtualisation enabled.

Not all Core 2 CPUs truly support VT-x. Whihc CPU are you using, and/or can you confirm that it does indeed support virtualization (just because vbox allows you to check the box doesn't confirm this, either, unfortunately).

A trap 6 might indicate something with L2 cache in the virtual (or real) CPU.

What is the host OS & version, and what build of vbox are you using?

Lewis G Rosenthal, CNA, CLP, CLE
Rosenthal&  Rosenthal, LLC      
Need a managed Wi-Fi hotspot?      
visit my IT blog      

Subscribe: Feed, Digest, Index.
Mail to ListMaster