Mailing List Archived Message #102

From: "Reinhard Forster" <> Full Headers
Undecoded message
Subject: Re: [Virtualized eCS] eCS 2.0 in VirtualBox 3.2 (Debian 5)
Date: Mon, 22 Nov 2010 20:57:53 +0100 (CET)
To: "Virtualized eCS Users Mailing List" <>

Hi Lewis!

> > I tried several times, and the installation always gets a Trap 6
> > while "finishing phase 2".
> > ...

> > The CPU is Intel Core 2 Duo, with hardware virtualisation enabled.
> >
> >    
> Not all Core 2 CPUs truly support VT-x. Whihc CPU are you using,
> and/or can you confirm that it does indeed support virtualization
> (just because vbox allows you to check the box doesn't confirm this,
> either, unfortunately).

Maybe this was the point ... thank you!

Yesterday, I started installation again (on a newly created virtual
machine), and strange enough: it worked! There are still some issues
with networking, but I think they come from my limited knowledge about
Linux ...

Before eCS installation, I checked the CPU features with "cat
/proc/cpumode" (or similar, can't remember exactly). There was no
mention of a flag called "vtx", as some help file (or web site?) said
it should. So I found and downloaded an ISO track from VMWare (vt.iso)
that should check for hardware virtualisation. Burned the CD ROM,
booted from it, and the program said that both cores have VT-x enabled.
Since then I didn't switch off the power on the Linux box, just put it
into standby mode.

My suspicion is now that the vt.iso enabled VT-x "behind the back" of
the BIOS - is that reasonable? The BIOS itself has no entry that shows
anything related to VT-x.

> What is the host OS & version, and what build of vbox are you using?

Host OS is Debian 5, VirtualBox is freshly downloaded version 3.2.10

Subscribe: Feed, Digest, Index.
Mail to ListMaster