Mailing List Archived Message #12

From: "Ed Durrant" <> Full Headers
Undecoded message
Subject: Re: [eCS] Re: Silver install Issues
Date: Mon, 14 Sep 2009 07:18:32 +1000
To:, Virtualized eCS Users Mailing List <>

Hi Steve - given this threads relevance to virtualisation, I am copying this onto the ecs-virtualisation list rather than keeping it going on the general eComStation list.

Responses interspersed below.

Steve wrote:
Ed Durrant wrote:

Wait it  out, Ed! Mine stalled there, too... for 9 minutes the first time, then ran again for 10 seconds,  and then stalled for 6 minutes the second time!
So are you saying it completed ? It'd be a pain to wait that long but if this is ONLY the installer, once installed the problem should be gone (I hope).
Well, no, but the install did resume after the second long pause.  It eventually trapped before phase 1 Completed.  I did an ALT-F4 and single-stepped, but I've forgotten at what point the trap occurred.  I seem to recall it was at the first attempt to execute something from the ram disk.

Well the GOOD NEWS  is that in my case after the two delays (one in install phase 1, one in phase 2), installation did complete successfully. It appears to be PCIBUS.SNP that is creating the delay.

This was on VMWare Server v 2.01 and on boot up I went into the eCS pre-boot menu and changed the disk-IO to use Danis driver in performance mode. I wanted to turn on ACPI but when the pre-boot menu sees that you are in a virtual machine you can't set these options. I could not enable any USB support, even though I had USB support enabled in the virtual machine (that could be a VMWare or eCS problem). I also turned off the disk validity check (or whatever it is called).

Probably best to simply call the local VMWare office.
I'll let my buddy worry about that!  I'm not sure if they use the phrase in OZ, but his idea is a 'pipe dream' at best! Fortunately he can afford to pursue silly ideas.
Yes "Pipe dream" is understood - it's actually originally a British expression I think.
 I think I saw somewhere that VMWare were considering making VMWare workstation a free product, as is VMWare Player and VMWare Server.      
That would be great, if it happens!
Well once the image is created under (the free) VMWare Server, I believe it can be used with the (free) VMWare Player. Running VMWare Server to run one copy of eCS is a bit of a case of using a sledgehammer to crack a walnut. Running VMWare player is far "lighter" on the Windoze system.

 The other issue here  is that you would need the purchasable version of VMConvertor to do this, the free version  only supports migration of (some) live systems (I tried it on a windows XP system that should work and the resulting image didn't boot). The Offline (i.e. boot CD on powered down systems should work, but you have to buy the package to get it).
That appears to be a component of Workstation, at least there are a bunch of files with the P2V prefix. I'm using a licensed copy of Workstation my old boss gave me with the proviso that I do some work for him.  Are you saying there is a separate product?  I haven't tried converting yet.

I'm not sure what is included in the latest version of VMWare Workstation - in the ESX world, you can get the VMWare Convertor function with ESXi v 4 (which comes either as a restricted function free product or a full product but evaluation time limited) but it only converts running systems. The full VMWare Convertor that can convert powered off systems (which for example eCS has to be as there's no VMWare Tools plugins available for it) comes as part of the purchasable VMWare VCenter product.





To Subscribe to the eCS-Virtualisation list - send an E-mail to: <> and reply to the confirmation email.

Subscribe: Feed, Digest, Index.
Mail to ListMaster