Mailing List Archived Message #30

From: "Cliff Scott" <> Full Headers
Undecoded message
Subject: Re: [Virtualized eCS]Accessing network shares from guest
Date: Tue, 15 Sep 2009 13:44:01 -0500
To: "Virtualized eCS Users Mailing List" <>

** Reply to message from "Lewis G Rosenthal"
<> on Mon, 14 Sep 2009 08:30:01 -0400

> Yes, as long as the Windows box is configured for TCPBEUI, as well.
> > Of course if you could simply share the local subnet in the first
> > place all of this would be unnecessary so perhaps it's worth tracking
> > down why that fails - it works for me when I run WinXP in VBox/2.
> >
> Personally, I think that's a more productive use of Cliff's time and
> effort. ;-)

Hi Lewis and Ed,

Well, some progress, but somehow I am missing the key to make it all work. I
got the TAP driver installed. I tried it two ways. First I installed it using
MPTS, attached TCPIP to it and set the logical adapter to 2 since the
Broadcom card had TCPIP and Netbios over TCPIP as adapter 0 and NETBIOS as
adapter 1. Rebooted and then ran VBox and setup the network driver as
you, Lewis, had in your screen shot. Tried to browse to find the shared
printer. Couldn't find the printer, but it did find the peer network name. It
now can find itself where before it couldn't find itself. Big problem is that
with it in this state it loses all internet connection. W2K guest says its
network cable is unplugged.

Second time I removed TCPBEUI from eCS Broadcom adapter and made the TAP
TCPIP on adapter 1 like you had. No real change here also.

The strangest thing happened, sometime shortly after I did the first install
of the TAP driver I was able to ping the host from the guest. I forget what I
did after that, but never again have I been able to ping the host from the
guest. I think I tried to find the printer at that point and the connection
somehow died. VERY strange. Now I get a "Host unreachable" message when I try
and ping the host from the guest and I can't access any other computers on my
peer network from eCS.

Rebooted and I could access my network normally, but after running VBox I
lose my local network. The TAP driver somehow messes with my networking.
How/why I haven't a clue especially as you all are using it without problems.


eCS 2.0RC7

This email was Anti Virus checked by Astaro Security Gateway.

Subscribe: Feed, Digest, Index.
Mail to ListMaster