Mailing List Archived Message #64

From: "Martin Iturbide" <> Full Headers
Undecoded message
Subject: Re: [Virtualized eCS] New VMWare Workstation (v6)
Date: Thu, 10 Dec 2009 21:06:54 -0500
To: Virtualized eCS Users Mailing List <>

Hi Ed

I had also tried to run ECS 2.0 RC7 on VMWare Workstation 7.0.0 build-203739 without any luck, it also hangs on the eCS logo. The only thing is that I had tried on two machines that do not have VT-x. Does anybody tried it on a machine with VT-x enabled ? does it give the same results ?


Ed Durrant escribió:
Hi All,

 Just a short note to say that VMWare have released a new version of their Workstation product and there is a free 60 day trial download but so far I have been unable to get eComStation to install to it. It hangs at the eCS logo. It's strange that other VMware products can run eCS but this one not, I'll keep trying different combinations of VMWare machine set up parameters and eCS Install pre-boot menu settings, but considering how easy it was to get the eCS install to work under other VMWare products, this does look like it wont work on the new VMWare Workstation product.

Martín Itúrbide NewsMaster

!! SUBMIT OS/2 and eComStation News at: !!

OS/2 and USB

OS2World Gaming Site and Emulators

ICQ: 105-334-786
AOL AIM: martiniturbide
Google Talk:
Skype: martiniturbide

Martín Itúrbide


Full Name
Martín Itúrbide
I'm also the webmaster of the OS/2 Gaming Site
Job Title
Web Site

Subscribe: Feed, Digest, Index.
Mail to ListMaster