Mailing List Archived Message #65

From: "Steve" <> Full Headers
Undecoded message
Subject: Re: [Virtualized eCS] New VMWare Workstation (v6)
Date: Thu, 10 Dec 2009 20:40:06 -0600
To: Virtualized eCS Users Mailing List <>

Martin Iturbide wrote:

I had also tried to run ECS 2.0 RC7 on VMWare Workstation 7.0.0 build-203739 without any luck, it also hangs on the eCS logo.

If you select the option in the pre-boot menu to not display the logo, you'll see that the install is not really hung.  It is snooping for an ISA bus (for nine minutes on my machine).  After that time, there will be another apparent hang while it snoops the PCI bus (that one is 6 minutes on my machine).  If you have the patience to wait it out, the install will eventually abend with a trap.
The only thing is that I had tried on two machines that do not have VT-x. Does anybody tried it on a machine with VT-x enabled ? does it give the same results ?
Yes, and yes. Regards,


Subscribe: Feed, Digest, Index.
Mail to ListMaster