Mailing List Archived Message #66

From: "Ed Durrant" <> Full Headers
Undecoded message
Subject: Re: [Virtualized eCS] New VMWare Workstation (v6)
Date: Fri, 11 Dec 2009 18:11:53 +1100
To: Virtualized eCS Users Mailing List <>

My System has AMD-V (AMDs version of virtualisation support) - same effect - looking at the drivers as they load, it appears to be ISASNP that is hanging.


Martin Iturbide wrote:
Hi Ed

I had also tried to run ECS 2.0 RC7 on VMWare Workstation 7.0.0 build-203739 without any luck, it also hangs on the eCS logo. The only thing is that I had tried on two machines that do not have VT-x. Does anybody tried it on a machine with VT-x enabled ? does it give the same results ?


Ed Durrant escribió:
Hi All,

 Just a short note to say that VMWare have released a new version of their Workstation product and there is a free 60 day trial download but so far I have been unable to get eComStation to install to it. It hangs at the eCS logo. It's strange that other VMware products can run eCS but this one not, I'll keep trying different combinations of VMWare machine set up parameters and eCS Install pre-boot menu settings, but considering how easy it was to get the eCS install to work under other VMWare products, this does look like it wont work on the new VMWare Workstation product.

This message is sent to you because you are subscribed to
  the mailing list <>.
To unsubscribe, E-mail to: <>
To switch to the DIGEST mode, E-mail to <>
To switch to the INDEX mode, E-mail to <>
Send administrative queries to  <>
To subscribe (new addresses), E-mail to: <> and reply to the confirmation email.
Web archives are publicly available at:

This list is hosted by Rosenthal & Rosenthal, LLC
P.O. Box 281, Deer Park, NY 11729-0281. Non-
electronic communications related to content
contained in these messages should be directed
to the above address. (CAN-SPAM Act of 2003)





eComStationAustralia podcast RSS feed or iTunes

Subscribe: Feed, Digest, Index.
Mail to ListMaster