Mailing List Archived Message #93

From: "Steve Crutchfield" <> Full Headers
Undecoded message
Subject: Re: [Virtualized eCS] Cannot load reg-key - eCS2.0rc7, VirtualBox3.2, wind7 on ThinkpadT510
Date: Mon, 24 May 2010 15:55:31 -0400
To: Virtualized eCS Users Mailing List <>

I tried (briefly) yesterday to install the 2.0 GA in Virtual Box.  The installation failed during Step 1.  It may have been related to the following problem:  I've noticed that if I detach the mouse from the virtual machine during installation, things can go seriously awry and the installation crashes.  I'll try tonight leaving the mouse attached to the VM and see what happens.

For what it's worth, ECS 2.0 GA installed in a VM with VMWare Fusion 3 on a iMac running Snow Leopard.  However, the I had to go into the opening menus and select the installation option of  modern hardware with ACPI instead of the default option of install in a virtual machine. If I installed using "virtual machine," the installation program would hang while loading the driver pcibus.snp.

Bruce Rossi wrote:
Thanks Steve. I'd seen this approach in one of the instructions, but he
said that rumour had it that this did not work. So much for rumour! I'll
try it.

It seems that any? number of CDs can be attached in VirtualBox. So I'll
burn the registration file to a CD & try that.

2h later... It worked!!!

BUT, somehow I've mis-configured the installation, probably video, & now
it gives SCREEN01 cannot be found etc.

I'll do it again, later.

"Up late, waiting for a woman that may never come" & she hasn't

On Mon, 24 May 2010 11:21 -0400, "Steve Crutchfield"
<> wrote:
Another approach is to burn a text file with a registration key on to a CD-ROM.  Then, when you're asked for the registration key, attach the real CD to the virtual machine in Virtual Box, read the registration key, and then re-attach the installation ISO file or real CD in Virtual box and continue.

Steve Crutchfield

Subscribe: Feed, Digest, Index.
Mail to ListMaster